Sommaire

Les Radios Anciennes
Musique "Invention BWV784" J.S. BACH 1685-1750

Schémas pratique

RADIO - TSF

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Vu dans ... www.michelterrier.fr/radiocol/detail/kenwood7591.htm

Attention avec la haute tension!!!!!.

Danger de mort !

J'ai vécu ceci. En 1985, je restaurais mon ampli à tubes KENWOOD.

J'étais assis, ma main gauche posée sur le chassis. Mon index droit a touché
la cosse d'un chimique de filtrage, chargé à 480 volts en continu.

Je suis tombé à la renverse avec ma chaise, les "4 fers en l'air".

Je me suis relevé, je tremblais comme une feuille, je claquais des dents. Bref "j'avais reçu" et j'étais choqué.

La partie de mon doigt qui a touché la HT est restée insensible durant environ 1 an.

Evitez ces plaisanteries ! prenez vos précautions.

Le risque mortel existe. .... Pour moi ce sera pour autre fois...Mais je me méfie.......

Attention avec la haute tension!!!!!.
L'exemple de l'imprudence .. "Claude François" qui à volté sur le 220, le 11 mars 1978 .. à méditer.


- Schémas de récepteurs à amplificatiion direct, REFLEX et autres ... à Tubes -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z
A
Bonjour tout le monde

Rx Direct 4 Lampes

A

B

C

D

E

F

G

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

abc


Page 63

Page 64

Page 65

Page 66

Page 67

Page 68

Page 69

Page 70

Page 77

Page 73

Page 79

Page 80

Page du bricoleur

Page 82

Page 83

Page 90


þÿ

page 1

page 2

page 3

page 4


Récepteur à réaction avec une lampe multiple

Vu dans ... http://www.cfp-radio.com/realisations/rea08/rea08.html

Récepteur à réaction avec une lampe multiple

Voici un poste récepteur à une seule lampe utilisant une lampe multiple.

Cette lampe multiple de fabrication américaine équipait les récepteurs de TV dans les années 60. Elle était à elle seule la base de temps verticale. Prévue pour une HT faible de l'ordre de 140V, comportant dans la même ampoule 2 triodes et une pentode, elle convient parfaitement pour faire un récepteur à réaction de bonne qualité.

Les américains l'appelaient COMPACTRON car elle est vraiment petite : 50 mm de haut sur moins de 30 mm de diamètre. Son culot est particulier : 12 broches (un peu comme les nixies, donc)

Voici le datasheet de la 23z9 ... http://www.cfp-radio.com/realisations/rea08/23z9.jpg">

J'avais acheté quelques unes de ces lampes 23Z9 chez Tubes&More à un prix de l'ordre du dollar, uniquement par curiosité. J'aime bien acheter des lampes que je ne connais pas pour faire des expériences....

Donc, j'ai décidé de refaire un poste à détectrice à réaction, mais en ajoutant un préampli HF et en prévoyant suffisament de puissance BF pour sortir sur HP. Ce qui veut dire, qu'avec une seule lampe, ça donne un poste qui donne pas mal de puissance sonore !

Le schéma est classique :

- la première triode est le préampli HF, non accordé dans la grille, ni dans l'anode. Cependant, la polarisation de la grille est réglable afin de pouvoir faire varier le gain HF, selon l'antenne utilisée.

- la deuxième triode est la détectrice à réaction. Sa grille est attaquée par le secondaire du transfo HF, accordé par un CV et un fixe de 150pF pour démarrer la gamme vers 1000 mètres. Dans son circuit d'anode on retrouve la bobine de réaction et le prélèvement de la BF vers l'ampli de puissance.

- la pentode est l'ampli de puissance audio fréquence.

La polarisation est fixée par 2 résistances dans le -HT.
L'alimentation se fait en 90V (mais on peut monter à 140V sans problème)
Le chauffage de la lampe nécessite 0,45A sous 23V (elle chauffe la bébête....)

Pour l'instant, je n'ai pas fait l'alim, mais j'y travaille .....

Pour réaliser ce poste, il n'y a pas de difficultés particulière sauf peut-être pour raccorder la lampe. J'ai utilisé des douilles de test qui rentrent pile poil.
D'autre part, il faut faire la bobine HF. Celle-ci comporte 3 enroulements, à faire dans le même sens et à repérer.
- gorge P, primaire : 240 tours (dans le circuit d'anode de la triode 1)
- gorge S, secondaire : 350 tours (circuit de grille de la triode 2)
- gorge T, tertiaire (réaction) : 90 tours (circuit d'anode de la triode 2)

Le fil utilisé est du 2/10 émaillé. Je l'ai bobiné avec un fil de coton, afin de diminuer la capacité répartie.

Le secondaire (accord) mesuré fait 1,8mH. On couvre donc la gamme GO avec le CV que j'ai utilisé (360 pF en tout) + le fixe de 150 pF

Le transfo de sortie est un de récupération d'ampli de TV à lampes. N'importe quel transfo ayant un rapport de 20:1 à 35:1 convient.

Résultats obtenus:

La puissance est amplement suffisante, on ne peut jamais être à fond de volume.
Le réglage de réaction est assez progressif et le réglage de gain HF agit bien.
Les 2 réglages sont un peu dépendants, mais pas trop.
Le courant consommé sur le 90V est de 35 mA.

Voici une alimentation qui convient parfaitement pour le poste

J'ai débobiné partiellement un transfo de récupération. Il donnait 2x24V, j'ai conservé un des enroulements.

Au débobinage du secondaire, j'ai compté les tours : 243. Donc la constante est de 10 tr/V.

J'ai rebobiné 700 tours de fil 16/100 afin de faire un enroulement de l'ordre de 70V qui feront 100V maxi redressés (à vide).

Pratiquement, pas de difficulté: on peut si on le désire mettre un inter M/A sur le circuit primaire du transfo et éventuellement un témoin lumineux. En charge, la tension redressée tombe à 87V environ sur le condo de 100µF, ce qui est bien.

La prise de terre est obligatoire : on la reliera au potentiel de référence (en trait gras sur le schéma du poste) c'est-à-dire le "-" de l'alim HT de 90V.


Vu dans ... recepteur 4 lampes amplification directe.PDF


Recepteur à réaction par Patrick F6AWY -

Vu dans ... http://www.araccma.com/recepteur-a-reaction-par-patrick-f6awy-p1243896

Recepteur à réaction par Patrick F6AWY

RECEPTEUR à REACTION à TUBES AM/SSB/CW

Inspiré par de nombreuses vidéos étrangères sur You Tube et par les réalisations de Olivier F5LVG, j'ai décidé de m'atteler au problème.
J'ai fait un premier montage à transistors, dont je donnerai le schéma à la fin, parce qu'il fonctionne aussi bien que celui à tubes.
Mais...c'était mieux rendre hommage à son inventeur que de le réaliser à tubes, comme lui.
Je n'ai essayé, pour l'instant, que le 40 et 80 mètres, mais sur 14 Mhz, ça doit aller aussi.
Un peu d'histoire : qui est son inventeur ?
C'est Edwin Howard Armstrong , ingénieur américain qui en déposa le brevet dès 1912.
(Deux ans plus tard, Lucien Lévy déposait le brevet du superhétérodyne)
Mon challenge devint alors de :
- Réaliser un Rx de trafic déca AM/SSB/CW à réaction, à tubes et bobines interchangeables.
- Assez performant pour être réellement utilisable tous les jours.
- Avec des composants à 99% des années 30-40, d'où les tubes de la série "octal".
Le Rx de nos 15 ans ?
Pas tout à fait à cause de la BLU !
Beaucoup d'entre nous ont réalisé ce type de Rx dans les années 60. C'était le temps de l'AM, sa réception était assez facile et la CW supportait un petit changement de note.
En SSB, c'est un peu plus pointu.
Le premier problème à résoudre : la stabilité .
En effet, quelques dizaines de hertz à côté et la voix du correspondant n'est plus syntonisée.
Pour cela, deux précautions :
- Pas d'antenne couplée directement au circuit oscillant.
- Mécanique et câblage de la détectrice bien rigides.
ETAGE D'ENTREE avec une 6AC7

Recepteur à réaction par Patrick F6AWY

Pour le couplage d'une antenne, nous intercalons un étage apériodique ( non-accordé), au gain maximum théorique de 1.
Il permettra :
- D'avoir un réglage de l'atténuation des signaux d'antenne, indépendant du circuit oscillation. C'est fondamental pour une bonne clarté audio.
- De bloquer le rayonnement dans l'éther de la détectrice qui est, ne l'oublions pas, d'abord un oscillateur.
Montage grille à la masse. Entrée sur la cathode, apériodique, sur un Pot de 1 KOhms A ( "A" veut dire linéaire,"L" ou "B"voulant dire logarithmique).
Ce Pot sera commandé en façade, c'est l'atténuateur HF.
L'anode reçoit la HT de 250 V à travers un enroulement couplé au circuit oscillant, enroulement qui lui transférera l'énergie HF.
Rien à ajouter pour cet étage, blindage du tube à la masse (broche 1), découplages au raz des broches.
ETAGE DETECTRICE avec une 6SK7
On peut faire un Rx uniquement avec cet étage.
Pour l'audio, juste un casque de 2000 Ohms à la sortie "BF" du schéma.
L'antenne viendrait alors à travers un petit CV comme atténuateur, sur le point chaud du circuit oscillant ou sur l'enroulement plaque de la 6AC7.
Pour l'AM, ça irait très bien, mais pour la SSB, l'instabilité de cette arrivée d'antenne trop directe rendrait l'écoute très difficile.
1/ les circuits d'accord :

Recepteur à réaction par Patrick F6AWY

Les enroulements sont faits avec du fil gainé ou vernis sur un mandrin de 30 mm, en isolant quelconque, carton, PVC, etc...qui puisse s'associer par collage à un support octal récupéré en cassant un vieux tube HS.
La self est accordée par un CV d'une dizaine de pf en parallèle et d'un ajustable 6-60 pf en parallèle aussi, qui est le "trimer"
Le CV est un CV quelconque dont j'ai arraché des lames pour ne garder que 2 lames fixes et 1 mobile.
L'ajustable 6-60 pf est une capa "cloche" de récup BCL.
Dans le support octal, le CV vient toujours sur la broche 5.
Le point chaud de la bobine vient sur la broche 6, ce qui me permet de mettre entre les broches 5 et 6, à l'intérieur de la bobine, soit un strap, soit une capa fixe.
J'ai commencé par le 3,5 Mhz.
Un strap est fait à l'intérieur de la bobine entre les broches 5 et 6. Je n'ai donc en jeu, en // que la bobine, le CV et son trimer ( ajustable 6-60).
Bobiner 44 tours que vous reliez sur la table, en montage volant, au CV et trimer.
En vous aidant d'un Rx de trafic, régler votre Grid-Dip sur 3650 Khz, soit le milieu de la bande 80 mètres.

Recepteur à réaction par Patrick F6AWY

Mettre le CV à mi course, coupler le grid-dip à la self et cherchez le dip avec le trimer.
Mettre le CV lames rentrées et vérifiez la fréquence du dip avec un Rx, vous devez avoir moins ( mais pas trop) que 3500 Khz.
Pareil avec le CV lames sorties, vous devez avoir plus ( mais pas trop) que 3800 Khz.
Mettez une goutte de vernis à ongle sur la vrille du trimer, nous n'y retoucherons plus.
Puis le 7 Mhz
Il va falloir jongler avec les association de capas "série-parallèle".
Nous réaliserons une autre bobine sur le modèle de la première au niveau mandrin et culot octal avec 16 ou 17 spires.
Sur table en volant, reliez l'ensemble CV et trimer, ce denier étant maintenant immobilisé par la goutte de vernis à ongles.
Avec le Rx de contrôle en milieu de bande sur 7100 Khz, Grid-dip calé sur cette fréquence, CV à mi-course.
Commencez en utilisant un autre "CV de test" en parallèle sur le circuit oscillant pour trouver le dip. Mesurez ensuite le CV de test ou tâchez d'évaluer sa valeur pour le remplacer ensuite par une capa fixe.
Ca y est ! Vous avez trouvé la valeur de cette capa fixe et vous la reliez en parallèle au circuit oscillant.
Avec le tandem "Rx de contrôle / Grid-Dip" , voyez la couverture de bande avec : le CV à mi-course sur 7100 Khz, puis, CV ouvert et fermé.
Vous voyez que la couverture est trop importante et que la portion 7 à 7,2 Mhz est une portion...congrue !
Il faut donc diminuer la valeur du CV en lui mettant une capa fixe en série. Nous la câblerons à l'intérieur de la bobine entre les broche 5 et 6 prévues pour ça.
Pour trouver sa valeur, même manip avec un "CV de test" en série avec celui du futur Rx, donc entre les broches 5 et 6.
On va chercher la bonne valeur pour une couverture acceptable.
Remplacer ensuite le "CV de test" par une capa fixe.
Astuce : pour cette capa fixe en série, si une 39 pf est trop petite et une 47pf trop grande ? Il n'y a rien comme valeur normalisée entre les deux.
Nous allons, au lieu d'un seule capa en série avec le CV, entre les broches 5 et 6, mettre 2 capas en série .
Par tâtonnement nous finirons par trouver la bonne combinaison, celle qui donne la valeur correspondant à un étalement de la bande satisfaisant.
Cette partie sera, selon les points de vue, soit la plus pénible, soit...la plus intéressante, Hi !
Enroulement de réaction :
Il n'appelle aucun commentaires si ce n'est le sens de l'enroulement. Suivre les dessins de la bobine, qui sont fournis.
En sortie BF de la détectrice, j'ai mis 2 selfs de choc R100 en série parce que dans le Rx à réaction de marque National, il y a une 2,5 mH et en série avec une 5 mH, il me semble ?
Je n'avais que deux R100 mais peut-être qu'une seule suffirait ?
Tension écran de la détectrice
Ce point est crucial, mais très simple.
L'écran d'un oscillateur est toujours stabilisé . J'ai donc utilisé, à partir du 250V de la HT, une diode zener de 90 V que j'avais dans un tiroir.
On peut mettre ce qu'on a puisque le but est de n'avoir que la faible tension de 7,8 V sur l'écran. Il faut une zener plus grande que 7,8 V.
Quelque soit la zener utilisée, j'ai fait deux pont diviseurs commutés par l'inverseur "Qmult".
Le gros avantage de ce montage sur beaucoup d'autres, est qu'on a pas à retoucher la réaction, quelque soit la portion de bande écoutée.
Les 7,8 V permanents de l'écran de la 6SK7 sont obtenus par un premier pont diviseur : 33K / Pot ajust de 1K / 2,7K.
Le Pot ajustable est accessible sur le panneau avant pour être réglé une fois pour toutes.
En basculant sur "Qmult" on coupe le pont diviseur précédent vers un autre composé de 33K / pot 4,7 K / 1 K.
Ce Pot-là est accessible sur le panneau avant et permet de descendre la tension écran en dessous de 7,8 V et au-delà de 7,8 V.
De cette façon, on peut faire décrocher l'oscillateur pour recevoir de l'AM, l'amener à l'accrochage et tourner autour de ce point pour augmenter la sélectivité, c'est le principe même du Q multiplier.
ETAGES BASSE FREQUENCE avec 6SJ7 et 6V6
Recepteur à réaction par Patrick F6AWY
Ampli BF classique sans commentaires, transfo de sortie quelconque de récup BCL.
La 6SJ7 est bloquée à l'émission par une tension négative envoyée sur la grille, ici, -80 V.
Tube bloqué, plus de tension cathode et la LED verte "réception" s'éteint.
Le -80 V allume alors la LED rouge "émission".
Recepteur à réaction par Patrick F6AWY
Le bon vieux Metrix toujour en action!
ALIMENTATION
Les tensions qui figurent sur le schéma dans des cercles roses, ont été prises avec un Métrix 462 à aiguille de 20 000 Ohms/volt.
Les filaments sont alimentés en 6 V continu, sans mise à la masse , par deux fils jusqu'à l'alim BT.
Mon alim HT sort 460 V çà vide et 350 V en charge. je me sers de ce 350 V pour alimenter un petit Tx QRP CW.
Pour obtenir les 250 V du Rx, j'ai une résistance de 15 K / 10 W et un découplage : c'est cet énorme chimique cylindrique jaune, en plein milieu du Rx.
Je n'avais que ça sous la main, vous n'y êtes pas obligé et tchaî !

Recepteur à réaction par Patrick F6AWY

CONSTRUCTION

Recepteur à réaction par Patrick F6AWY

Une planche horizontale avec des fenêtres découpées en dessous pour le câblage.
Panneau avant en alu, peint à la bombe.

Recepteur à réaction par Patrick F6AWY

Sérigraphie manuelle avec un feutre blanc acheté dans un magasin pour artistes peintres.
Partie HF et partie BF montées sur des bouts de verre epoxy, mais le câblage est conventionnel.
Recepteur à réaction par Patrick F6AWY
Voilà, espérant que ce petit voyage de 105 ans en arrière vous a plu, vidéo de tout ça sur you tube.
Merci de votre attention et 73's.
Petit Rappel sur les Associations de Capas "série/parallèle":
*C'est le contraire des résistances, on les ajoute en parallèle et on calcule la capacité équivalente ( Cé) en série.
1/ Deux capas en parallèle :
* Simple : elles s'ajoutent.
Exemple :
Soit 2 capas : C1 = 39 pf et C2 = 47 pf
Cé = C1 + C2 = 86 pf
2/ Deux capas en série :
* La capa équivalente sera toujours inférieure à la plus petite des deux !
Soit C1 et C2 avec les mêmes valeurs qu'au dessus, on aura :
C1 x C2 1833
Cé = ------------------------------ = -------- = 21,31 pf
C1 + C2 86
*Cas particulier de deux capas de valeurs identiques : on divise leur valeur par 2.
3 capas, on divise par 3, etc...
Patrick F6AWY


Récepteur radio à réaction Ondes Moyennes "années 30" - ON4BZ - ON4KMC - ON7ZC

Vu dans ... http://radio-amateurs-on4bz-4kmc-7zc.over-blog.com/pages/Recepteur_radio_a_reaction_Ondes_Moyennes_annees_30-4723585.html

Ce récepteur des années 1930 est relativement facile à construire.

La seule difficulté étant l’approvisionnement du tube # 30 ou 31 et son socket…Mais toute autre triode « Vintage » peut convenir !

Dans ce montage le tube utilisé est le #31 dont le filament ne demande que 2 volts sous 130 mA et 45 volts pour la « haute tension ».

FONCTIONNEMENT DU RECEPTEUR

Après avoir vérifié le câblage , mettre sous tension.

N’oubliez pas de connecter une antenne genre Long Fil.

Pour mes essais , j’ai utilisé une antenne de 40 m de long et j’ai obtenu de très bons résultats : ce récepteur étant très sensible et très sélectif.

Il faut , bien entendu , se remettre dans le contexte de l’époque …les années ’30 !

Néanmoins , les résultats sont surprenants surtout à l’écoutes des signaux tôt le matin et tard le soir.

On peut améliorer la réception en y ajoutant un ampli BF pour le confort d’écoute sur

Haut- Parleur .

LISTE DES COMPOSANTS

-1 résistance de 2 Mohms

-1 condensateur de 100 pFd et de 1000 pFd

-1 condensateur variable de 500 pFd

-1 self de choc de 5 mH

-1 lampe # 31 et son socket

-1 pile de 1,5 Volts

-5 piles de 9 volts

-1 casque d’écoute de 2000 ohms

-2 fiches bananes

-2 axes de vieux potentiomètres

-Tuyaux en carton verni diamètres 8 cm et 5,5 cm

-Les selfs :

L1 et L3 : à spires jointives , diamètre du fil verni 0,25 m/m

L2 : à spires jointives , diam du fil verni 0,6 m/m

BONNE REALISATION DE ON4KMC , Michel.

ON4KMC 1 001light


Kit pr21 : recepteur reflex a 2 lampes

Vu dans ... http://www.cfp-radio.com/kits/23PN/23PN.html

Kit 23PN - récepteur Reflex à 2 lampes américaines

Ce kit est un récepteur sur planche à pain équipé de composants américains d'origine. C'est un Reflex à détectrice à réaction, qui "donne du Haut-parleur", comme un 3 lampes, et qui reçoit la bande PO

Bon nombre de composants proviennent d'un Atwater Kent model 20C et sont donc d'origine.
Avec ce kit, vous aurez donc une pièce unique, proche d'un poste authentique, dont le côté esthétique est remarquable.

En particulier, les 2 lampes de type 01A

sont montées sur des socles comportant un rhéostat de chauffage:

L'interrupteur M/A :

Pour que le montage se fasse en "planche à pain" (Breadboard), les CV sont capotés:

le transfo BF aussi et est monté sur un socle :

Les bornes à pincement pour la connexion du HP sont d'origine :

le condensateur de neutrodynage est lui, moderne :

Une bonne partie du câblage se fait par le dessous.

Vous aurez à fabriquer les bobines en fond de panier de ce récepteur, mais tous les autres composants ne seront qu'à installer et à câbler.

L'alimentation est reliée par un câble, par le dessous. Les tensions et intensités nécessaires sont les suivantes :

- chauffage "A" : 5V 0,5A
- anodes "B" : 30V 1,5mA et 90V 3mA
- polarisation "C" : -4,5V (par rapport au -A)

Voici le schéma de ce poste.

Dans ce kit, tout est fourni.
Contactez-nous pour le commander : en effet, sa préparation nécessite l'achat d'un récepteur AK20C et peut donc prendre du temps.
Nous vous dirons alors le délai estimé ainsi que son prix suivant le marché.


TABLE_1

Récepteur à amplification directe à 3 Lampes RimLock plus la valve

(Alimentation tous courants)


Recepteur changeur de fréquence Reflex - 3 Lampes rimlock plus une valve


Recepteur changeur de fréquence Reflex - 3 Lampes rimlock


Récepteur réaction ECO ... avec pré-ampli HF EF41